Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

websphere plug in to netweaver studio

I downloaded the J2EE Migration Kit and I am trying to Install the

websphere

plug-in to netweaver studio in order to migrate my webpshere-based

application into Netweaver AppServer.

I couldn't understand how to enable the plug in.

When I'm trying to import new project I don't have the option "J2EE

Project

Migration" like it shows in figure 2-1 in the plug-in user guide.

This is what I tried.

I added imported the plug in project into the workspace , I enabled it

in

the Preferences , I tried to Run "run time workbench" and choose this

plug

in as part of this running.

All of this didn't work out , I am still not getting this option in the

import menu.

I'm using WSAD to develop J2EE applications , WSAD is also based on

Eclipse

and there it's pretty strightforward to add plug-in , you just click on

help->update software

but I guess it's feature of eclipse 3 and the Netweaver developer I am

using

is based on eclipse 2, so it might be my problem?although I download this

netweaver studio as part of the Netweaver SP 11.

any idea?

thanks

Former Member
Not what you were looking for? View more on this topic or Ask a question