Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SSO ticket exprired for a particular user only

Hi There,

We are facing very strange error for set of users. They always get SSO

tickets expire error message.

com.sap.mw.jco.JCO$Exception: (103) RFC_ERROR_LOGON_FAILURE: System

received an expired SSO ticket

at

com.sap.mw.jco.MiddlewareJRfc.generateJCoException(MiddlewareJRfc.java:455)

at com.sap.mw.jco.MiddlewareJRfc$Client.connect(MiddlewareJRfc.java:1015)

at com.sap.mw.jco.JCO$Client.connect(JCO.java:3238)

at com.sap.mw.jco.JCO$Pool.getClient(JCO.java:5380)

at com.sap.mw.jco.JCO$PoolManager.getClient(JCO.java:6149)

at com.sap.mw.jco.JCO$PoolManager.getClient(JCO.java:6099)

at com.sap.mw.jco.JCO.getClient(JCO.java:8766)

at

com.sap.tc.webdynpro.serverimpl.core.sl.AbstractJCOClientConnection.getClient(AbstractJCOClientConnection.java:397)

at

com.sap.pcuigp.xssfpm.wd.BackendConnections.connectModelInternal(BackendConnections.java:316)

at

com.sap.pcuigp.xssfpm.wd.BackendConnections.initBackend(BackendConnections.java:256)

at

com.sap.pcuigp.xssfpm.wd.BackendConnections.connectModel(BackendConnections.java:154)

at

com.sap.pcuigp.xssfpm.wd.wdp.InternalBackendConnections.connectModel(InternalBackendConnections.java:237)

at

com.sap.pcuigp.xssfpm.wd.FPMComponent$FPM.connectModel(FPMComponent.java:840)

at

com.sap.pcuigp.xssfpm.wd.FPMComponent$FPMProxy.connectModel(FPMComponent.java:1070)

at

com.sap.pcuigp.xssfpm.wd.BackendConnections.init(BackendConnections.java:141)

at

com.sap.pcuigp.xssfpm.wd.wdp.InternalBackendConnections.init(InternalBackendConnections.java:233)

at com.sap.pcuigp.xssfpm.wd.FPMComponent.wdDoInit(FPMComponent.java:186)

at

com.sap.pcuigp.xssfpm.wd.wdp.InternalFPMComponent.wdDoInit(InternalFPMComponent.java:110)

at

com.sap.tc.webdynpro.progmodel.generation.DelegatingComponent.doInit(DelegatingComponent.java:108)

at

com.sap.tc.webdynpro.progmodel.controller.Controller.initController(Controller.java:215)

For rest of users system is working fine. As suggested by some users in

SDN we even deleted JCOuser sessions from backend. But it did help. Just to solve this we even deleted this user id and then re-created the same.But again it gave same error.

Please sugggest. We are on NW 7.00 SP11.

Warm regards,

Sudhir

Former Member
Not what you were looking for? View more on this topic or Ask a question