Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Java engine for SCM 4.0 required for WCL 4.0

Hi,

We need to install WCL 4.0 on our SCM 4.0 system. The details of the system is as below.

SCM 4.0

Kernel 640 patch 155

non-unicode

SUSE Linux (kernel 2.6)/ DB2 8

SAP_BASIS 620 0048 SAPKB62048 SAP Basis Component

SAP_ABA 620 0048 SAPKA62048 Cross-Application Component

SAP_BW 30B 0025 SAPKW30B25 Business Information Warehouse

EA-IPPE 200 0015 SAPKGPIB15 EA-IPPE 200 : Add-On Installation

PI_BASIS 2003_1_620 0007 SAPKIPYH57 PI_BASIS 2003_1_620 : Add-On Installatio

SCM 400 0014 SAPKY40014 Supply Chain Management 4.0

SCM_BASIS 400 0014 SAPK-40014INSCMBASIS SCM Basis 4.0: installation

SCM_EXT 400 0014 SAPK-40014INSCMEXT SCM Extension 4.0: installation

APPINT 200_620 0006 SAPK-20006INAPPINT SAP Exchange Infrastructure 2.0

For WCL we need to install java engine as add-on on the system.

Is it possible to install the java add-on on this host ? or do we need to upgrade our SCM system for installing the java add-on engine ?

Another concern is, if we install (if possible) java add-on on the current SCM 4.0 system, will it be usable with the WCL 4.0 ?

Please let us know on the above issue for any further concerns.

Please help.

With regards,

Mohan

Former Member
Not what you were looking for? View more on this topic or Ask a question