Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problem installing .Net Connector 2.0

I have a developer that is getting the following error when installing the .Net Connector 2.0:

Package 'SAPConnectorDesignerPackage' has failed to load properly (GUID = {CA839OD1-239E-4336-A860-2C3DCA3710D3}). Please contact package vendor for assistance.

Any help would be appreciated (and pointed).

Former Member
Not what you were looking for? View more on this topic or Ask a question