Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Solution manager Upgrade Error.

Hi Experts,

We are trying to upgrade SM from 3.2 to 4.0 but during the upgrade we are getting the following error.

SAPup> ERROR: The Start Release configuration:

BBPCRM : 310

SAP_ABA : 620

SAP_BASIS : 620

is not supported. Please compare this combination

with the requirements listed in the upgrade manual.

we have refered the note 892412 which shows the source releases that are supported for upgrading to SolutionManager 4.0.

We have

Software Comp Release Level

BBPCRM 310 0014

SAP_ABA 620 0062

SAP_BASIS 620 0062

The note recommends

BBPCRM 310 Support Package 10 or higher

SAP_BASIS 620 SP48 or higher

SAP_ABA 620 SP48 or higher

This looks OK to us as far as these components are concerned.

Please let us know if there is anything that we are missing or we need to do before the upgrade,

Thanks in advance for the advices.

Regards

Anil Verma

Former Member
Not what you were looking for? View more on this topic or Ask a question