Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP GTS PlugIn 11.0

Hello everybody,

we updated GTS to 11.0 and now we wonder if we have to do it for the ERP Plugin for GTS, too? Right now we use Plug In 10.0.

Kind regards,

Carsten

replied

Hi Carsten,

Oh yes, I see what you mean.  Looks like GTS 11.0 is still working with the older Plug-In.  SP28 is the latest - released at the end of June.

Regards,

Dave

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question