Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SNC - Event managment

Dear Friends,

We have SCEMSRV 701 for SAP NetWeaver 7.4  but as per SAP we should have SCEMSRV 9.0,

What is the purpose of this component ?

what is the impact if i have not install latest version SCEMSRV 9.0 in SAP NetWeaver 7.4 ?

please can some one can help me in understanding of this component and impact if i have not install lastest for this SAP NW 7.4

Thanks,

Satish

Former Member
Not what you were looking for? View more on this topic or Ask a question