Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

LP105

HI Experts,

I saw requirements in MD04 but when I tried to pull it was not showing in LP10. There was no open TR for the material. However, at the bottom of the LP10, when I checked the error it says message LP105.

Any input is highly appreciated.

Thanks,

Vangie

replied

Hi Vangie,

Pls follow these steps to see where exactly is the problem for this order:

1) Open your order( in display) and GoTo the WM Staging List under Lists Menu option.

2) Because of this error you most probably will not see anything under "Only PickParts" tab. Instead click the "All Parts" tab.

3) Check the values under "SupplyArea" column. If you do not have a value then based on the strategy your organization is using, maintain the Supply Areas. You have the option to maintain them in work center (or resources) as Ameya suggested, in BOM component or in Component Material Master. System will determine SA in that sequence.

4) If you do have a SA value, then check if you have any value under Storage Type field ("Cat" column) or Material Staging Indicator field ("M"). If you do not have these values then it means you have a Missing Control Cycle. Maintain your control cycles for the components using LPK1 tcode. As you are using LP10 I am guessing you need pickparts so your staging strategy would be "1" in the control cycle.

5) Lastly, since you are using LP10 it means that the production profile is not perhaps configured to create TRs automatically or you are looking for additional material staging. If however your system is configured to create TRs automatically upon release do make sure you check open TRs in LB13 tcode instead of going for additional requests using LP10 first.

Hope this helps.

Thanks

HP

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question