Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Compatibility between EHP 7 and NW portal

Would someone please elaborate on the reason for a minimum 7.30 NW portal when upgrading to ECC, enhancement pack 7?  I see it as a requirement, but what exactly won't work with a 7.0 portal?  If we do not wish to incorporate new capabilities and just continue as is, is it still a requirement?  Will continuing use with the 7.0 portal result in issues with jco connections, problems with single sign on, etc?  Has anyone upgraded to EHP 7 and continued using an older release of the portal?

Thank you,

Jamie

Former Member
Not what you were looking for? View more on this topic or Ask a question