Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Mail Forms: Inconsistencies with images

Hi Everyone,

I'm working on a project where we have to use mail forms for outbound email communication. My challenge is that we need to include signature images in the emails (of which we did using the Insert Picture button in the mail form as below).

These pictures are then saved in our content server, however when an agent sends an email within the same network using one of the mail forms that has got a picture inserted, it appears with a red cross in outlook and you have to right-click and download to see it. If it's outside the organization's network, a red cross is also displayed instead of the picture, but in this case it doesn't allow you to download.

We would like for the image to be displayed without the receipient downloading it or changing their "auto-download" settings.

Outbound emails are also sent out as auto-replies. For these kind of emails, the pictures show without the user having to do anything (in or outside the organization).

I've tried a couple of tricks, but clearly this is not an issue of the content server not being available publicly since auto-reply emails have the image correctly displayed.

Any ideas of what I might be dealing with here or missing? Let me know if you need anymore information.

Thank you!

Brian

replied

Hi Brian,

Do you use CRM IC E-Mail Editor? If yes, there is a user parameter CRM_IC_EMA_MPIC which allows to embedd images to the E-Mail if it is set to x.

See KBA 1932351, point 2b or SAP Note 2020556 for further information

Best Regards,
Sigrid

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question