Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Access Request Provisioning Failure

Good Day Experts.

Hope someone will be able to assist me

We are busy implementing Access Request in GRC 10.1.

I have 6 plug in systems linked to GRC 10.1

Auto provisioning is working 100% for 5 of these systems, but the last system, BW System, it doesn't want to work at all.

I keep on getting an error message under the provisioning logs saying that the user does not exists in target system. The Access Requests gets closed as Approved.

In SLG1 I get the message from plugin system, saying that the user does not exists in the target system

All the plug in systems share the same config from GRC in terms of Access Request and Provisioning.

When I assign roles to an existing user in the BW System, it works fine, just when I want to create a new user, I get the error.

I have looked everywhere for answers and can't seem to get the correct one.

It is strange that for 5 systems it works and for just 1, I am having problems with.

Any information would be great

Regards

Gerrit

Former Member
Former Member replied

Good Day all.

Just some feedback on my issue. The SAP Note 2027126 was implemented in the back end system (BW in my case) and this resolved my issue.

When creating an Access Request now for a new user for BW, the GRC_RFC user automatically creates the user and generates the password successfully in BW System.

I no Longer get any issues

Thanks for everyone's help and assistance.

Regards

Gerrit

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question