Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problem using BW queries

Hello,

I have a problem while using BW queries and Lumira. When I try to use a query in SAP Lumira with my user (using the BW Data Connector), it works, everything is fine. I am a SD analyst, so I have a developer authorization profile in the BW system, that is different from the profile used by regular users.

So, when I try to use the same query, but using a regular user authentication, it brings me no data in Lumira. There are no error messages, no warnings, nothing. I can select the measures and dimensions, but in the visulization and prepare tabs there is no data available. There are no filters applied, nothing that could explain the lack of data.

That's also interesting that the same user used in this test can run the query in the BW system (via SAP Portal) normally, without issues. So that something specific that happens only while extracting BW data using Lumira.

I did some traces in the BW system with my colleagues while using the regular user authentication, but they didn't find any missing authorization that could explain this problem.

Please, is there anything else that I could try or check?

I am using Lumira 1.30 and our BW system is SAPKW74012

Thanks in advance,

Best regards,

Leonardo Frossati

Former Member
replied

Please ask your BW developers to do an STAUTHTRACE on the backend to see what is missing

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question