Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Incomming communication - CTI configuration

Hi,

To configure the Phone communication in C4S I installed the SAP Cloud for Customer CTI Client Adapter on my computer and opened the "live activity" side pane in my C4C solution.

If I simulate an inbound call to C4C, CTI adapter says "OK", but nothing happens and call doesn't reach into C4C, live activity.

I did everything mentioned on the SCN blog already, but it still doesn't work.

http://scn.sap.com/docs/DOC-61429

http://scn.sap.com/docs/DOC-62135

Does anybody know how I need to solve this problem?

Thank you!

Tags:
Former Member replied

Hi Anne,

I know you've already reviewed those two other SCN guides, but here are the most common reasons for this issue, which are worth double checking:

- Browser protection

I assume you are using Chrome.  When you first open Live Activity, a shield icon appears in the URL.  You need to click on it and then click on "Load unsafe script".  The page will reload and after the reload the simulation will work. 

- Multiple browser sessions

You need to ensure you have only one C4C session open, in just one browser.  So make sure you log out and close any other C4C session you may have in other tabs or other browsers.

-  Start order

Make sure you start the CTI adapter first, and then the browser and C4C.

-  Adapter version

Make sure you have the latest version of the adapter running, by downloading it from the Downloads section of any C4C tenant.

Hope this helps!

Gab

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question