Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Data Services Installation Prerequisite

Hi All,

I have a new BODS(Data Service installation) on a REHL environment. After the running the setup I faced the following error message:

Installation aborted. The following libraries are required to run the installer:32bit glibc package containing libc.so.6 (eg. glibc-2.5-34). 32bit libstdc++ package containing libstdc++.so.5 (eg. compat-libstdc++-33-3.2.3-69.el6.i686). 64bit libstdc++ package containing libstdc++.so.6 (eg. libstdc++-4.4.4-13.el6.x86_64).


After library installation too the service user is throwing the same error.The setup is running with the root user.Are there any specific os privileges needed in REHL for the service user? IPS setup and Data Service setup both throw same error.


Regards,

Abhishek

Tags:
Former Member
Former Member replied

Hi Dirk, Arun and Akhilesh,

Appreciate your help with the issue. FYI it got resolved when rpm was given execute permission and Service user had permissions.

Thanks & Warm Regards,

Abhishek.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question