Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to launch IR and ID

Hi Experts,

I am using PI 7.4 dual stack. I am not able to open IR and ID and getting error as in attached screenshots. I went through many discussions but couldnt resolve. I have attached the Java version in my system. Please let me know if i need to update to a higher Java version to resolve the issue. I havn't updated because in many discussions i read like if the java version is higher than 1.6.0_40 there would be security concerns. Please let me know if the Java version is the issue or i need to do any other settings to resolve this.

Regards,

Karthik

Java_Version.PNG (29331 B)
Error_Detail.PNG (46518 B)
Error.PNG (20070 B)

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question