Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Installing Eclipse Error

How to proceed? This is the version "eclipse-jee-mars-2-win32" that i installed.

Tags:
replied

Seems like 2 different issues:

1 screenshot. Java versions specified in your project and in your Eclipse do not match. Go to properties of you project and check the "Java Compiler" section. If compiler level is set to 1.8, downgrade it to 1.7

2 screenshot. You have compilation issues right in the code which have to be fixed before doing deployment.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question