Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Wrong Password in ASE Cockpit

Hi,

after installing ASE 16.0 SP02 PL03 over the existing 16.0 SP02 PL02 it is not possible to enter ASE Cockpit. The Cockpit Server starts fine on his https://dimotion:4283/cockpit/ webpage the ASE name (DIMOTION) appears and I enter "sa" and the not changed password. The answer is allways "Login failed.".

I droped the $SYBASE/COCKPIT-4/plugins/DIMOTION directory and copy the existing $SYBASE/COCKPIT-4/templates/com.sybase.ase into a new

$SYBASE/COCKPIT-4/plugins/DIMOTION directory. Using the same existing agent-plugin.xml file I used for the 16.0 SP02 PL02 installation I generate a new agent. But after entering the "sa" password I also got "Login failed.".

I modified the existing agent-plugin.xml file three times to set a new encrypted password into the <set-property property="ase.password" value="<passwd>" /> line but the answer is allways the same "Login failed."...

Attached is the used agent-plugin.xml I used for creating a new agent.

Many thanks


Robert

agent-plugin.xml (2587 B)
replied

Hi Daniel,

thanks for the details about the agent-plugin.xml file. I tried other login/user and it also didn't work.

I renamed my COCKPIT-4 directory to COCKPIT-4_back and reexecute setup.bin. This generates a new COCKPIT-4 directory. Using the same(!) agent-plugin.xml as before and not it's no problem to login as sa and other users.

Robert

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question