Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Regarding browser (IE11) setting required for SAP web GUI

I am searching the link for required browser (IE11) setting for SAP web GUI . Can any body provide the link for the same.

I am facing problem at one machine where SAP web gui does not display. It is displayed blank. But on other machine it is displaying perfectly with similar platform (OS , browser combination). ie. I referred Web Browser Platform Support from SAP PAM. As per this , there is no support from Windows7 64 bit with IE11. But is working at this combination on one machine but not on other.

On Windows, IE can be launched in two ways, either from C:\Program Files\Internet Explorer\iexplore.exe or from C:\Program Files (x86)\Internet Explorer\iexplore.exe . Does this make any difference with respect to SAP Web GUI browser compatibility.

Tags:
Former Member
replied

Hello Sri,

For ECC 6.0 (SAPKB700xx I assume), then the PAM for your release is this one.

In order to use IE11, the system must run Support Package Stack (SPS) 29 (for Win 7 / 8.1 / 2008 / 2012 R2) or SPS 32 (for Windows 10).

There is no browser settings requested by SAP.

Regards,

Cris

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question