Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

A critical rendering error has been detected.

Hi,

We've upgraded SAP_UI component to SP 13 and our IE to version 10 and we're now getting a browser error when running SAP portal -

The application cannot be used because it was started in the wrong browser mode.  Internet Explorer runs in compatibility mode.  The application was started, however in standards mode (IE 9 or higher) See note 1970689

We’re running IE 10

o Browser Mode: IE 10 Compatibility View

o Document Mode: IE5 quirks


I had a look at the following -

http://scn.sap.com/community/enterprise-portal/blog/2014/09/03/ie-and-portal-standardsquirks-mode-evolution-or-love-hate-relationships

SAP Note 1458799 appears to have the answer as supports higher than IE 8 and Quirks by setting value Browser Document Mode property value to IE=5, IE=EmulateIE7

I have read many SAP notes including 1970689, 1753544, 1737445, and 1753544 but don't appear to be getting anywhere.

Also, just as a test if I changed Browser Mode to IE 8 via Developer Tool(F12) and it runs fine with no warning.

I raised a high priority call with SAP yesterday and still haven't heard anything back..

Any ideas?

Thanks in advance

Amanda

Former Member
Former Member replied

So after going around the houses, I found the fix was not in SP5 as advised by SAP so I went with latest possible SP our SQL Server version would allow... i.e SP7.

Deep sigh! shame I wasn't provided this information in the first place by SAP but got there in the end!

Thanks guys!

Amanda

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question