Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to install the FioriToolkit in Eclipse Luna with SAPUI5 1.30 version

Hi,

     I am trying to install the SAPUI5 development kit and Fiori toolkit in my eclipse Luna version. i have successfully completed the Installation of SAPUI5 tool kit bu using the following URL in my eclipse :

Luna - http://download.eclipse.org/releases/luna.(SAPUI5 version 1.30).



  So as a next step, i tried to install the Fiori toolkit  in my eclipse. i am getting the following error message.

Cannot complete the install because one or more required items could not be found.

  Software being installed: SAP Fiori Toolkit 1.1.4 (com.sap.odata.dt.cons.toolkit.bloom.feature.feature.group 1.1.4)

  Missing requirement: SAP Fiori Toolkit 1.1.4 (com.sap.odata.dt.cons.toolkit.bloom.feature.feature.group 1.1.4) requires 'com.sap.odata.dt.framework.sap.feature.feature.group 1.1.0' but it could not be found

Is this because of version mismatching issues?(SAPUI5 1.30 vs Fiori Toolkit1.1.4).

But the steps which i have followed here is successfully worked in Juno version. (SAPUI5 1.20 vs Fiori Toolkit 1.1.4)

Please help me find out this issue!!!!!!

Thank you in advance.

Regards

JK

Tags:
replied

Hello JK,

The SAP Fiori Toolkit is no longer supported, the recommended tool for SAPUI5 development is SAP Web IDE.

Regards,
Michal.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question