Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Who is affected by deprecation of Rev 70.0 and Rev 80.0?

Question in regards to the following:

Note for users of HANA One Rev 70.0 and Rev 80.0

The AMIs are deprecated from aws marketplace.

Existing customers can migrate to higher version (Rev 91.1).


Our team will make license available for Rev 70.0 and Rev 80.0 to let the customers migrate to HANA One Rev 91.1.

I am running the following two CAL instances on AWS:

1. SAP NetWeaver Application Server ABAP & SAP Business Warehouse 7.4 SP8 on SAP HANA 1.0 SP8 [Developer Edition]

2. SAP Application Server ABAP 7.4 SP5 incl. Business Warehouse on SAP HANA 1.0 SP7 [Developer Edition]


Am I affected by the above???

Former Member
Not what you were looking for? View more on this topic or Ask a question