Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

BI 4.1 SP2 not working in Mozilla Firefox 40.0.3 version

Hi All,

BI 4.1 SP2 is not working in Mozilla Firefox 40.0.3 version. Due to the company policies local IT team cannot degrade the version to 37.0.2 or 38. Please let me know if there is any workaround.

Thanks,

Antara

Tags:
Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question