Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Is it possible to install BO 4.1 SP6 with Microsoft IIS 7.x

Is it possible to install and run BO 4.1 SP6 with Microsoft IIS 7.x? I know Tomcat is bundled with BO and my employer doesn’t want to use it, WACS or any other web server besides IIS. Has anybody been able to install BO 4.1 just on IIS (custom jobs as well)? The PAM states that BO 4.1 can utilize IIS only for Microsoft SharePoint (IOMS) . Thanks!

Tags:
Former Member
Not what you were looking for? View more on this topic or Ask a question