Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

My Inbox application not working

Hello,

I have followed the steps as per below documentation to implement My Inbox fiori application.

http://help.sap.com/fiori_bs2013/helpdata/en/41/fd595461fce630e10000000a44538d/content.htm?frameset=/en/ba/954353a531e647e10000000a441470/frameset.htm&current_toc=/en/ba/954353a531e647e10000000a441470/plain.htm&node_id=10

We have separate Front End server and backend servers.

Below components are installed on respective systems as per the guide.

Front End:

UIX01CA1 100 SP05

SAP IW PGW 100 SP08

SAP_GWFND 740 SP12


Backend:

It is on 740 so we have SAP_GWFND 740 SP12 already. As per the document, we do not have to install anything else.


BUT, when I tried to add the /IWPGW/TASKPROCESSING ODATA on Front end with Backend system as the alias, it was not able to find this oData.

I could see other oData which means connection is working fine.


Also, based on the Fiori Library link below, there was a backend role. But we do not see this role in the backend system as well.




I could find the oData on the Front end server and tried to activate it there and that did not work completely. By searching the forums, I could see that I have to add the backend system alias. But when I do that, I get error saying oData not found.


Can you please help me what is missing?


-Bhavik

Tags:

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question