Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

can not assign to transport task. But no hurry for a resolution.

Dear Experts,

i am facing a critical issue.

At the moment, after changing e.g. a report I can not use the existing transport request ( task ) , and get the message : You can not use the request xxxx.

The background is, we changed the orginal system in SE03 for this package (to which the program is assigned).

It seems we also need to change the transport layer of this package to the system default layer, Is it true that I should use the layer I found in in STMS ( transport route ) ?

And in SE03 , as i tried to change the layer of this package. I was asked again of creating a new transport request, because there is no request to choose.

Thus i would like to ask, what I should do to make this transport layer correct, and my target is , that changes in programm can be assigned to the correct transport request / task.

Thanks a lot.

PS: If any pics or screenshots needed, just post, I am waiting online.

Message was edited by: Matthew Billingham - fixed ROE breach.

replied

Hi Raymond,

sorry for the later reply,

the problem is solved, the solution is :

we can not change the original system first, but we need to change the transport layer first ( with creation of a new transport) , then change the original system, then everything is correct.

actually what we did was , set the original system back and then change the layer, then change the system to the correct system.

thanks for the tipps provided.

regards

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question