Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrade the AC 5.x application to AC 5.3 SP 20

We're planning to upgrade our GRC 5.3 to GRC 10.1 and one of the pre-requisite is to upgrade the AC 5.x application to AC 5.3 SP20. Just like to confirm if this mean that the following support packages should be upgraded to SP20? Do I miss some support package?

VIRRE

VIRCC

VIRAE

VIRFF

Thanks!

Tags:
replied

Dear Jerome,

in my previous migration projects we have upgraded all the SP's as mentioned in the migration document. As an advantage of the migraiton both 5.3 and 10.1 can co-exist with each other, that means that during your project you can have both systems running side by side.

Hope this helps.

Regards,

Alessandro

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question