Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Not able to transport analysis authorization after BW upgrade

Hi Experts,

We recently upgraded our BI system from 7.1 to 7.4 version.

When we try to transport an activated analysis authorization,it's asking for a transport package to save. By default $TEMP package appears which i guess is non- transportable package

We are not facing any issue in capturing roles in a customizing request. it's not asking for a package if we directly create a transport request of type workbench from SE10. It's only happening while trying to capture analysis authorization from RECADMIN.

Any idea ? if we missed something required for analysis authorization.

Thanks !

Former Member
replied

you'll need to talk to your development team or basis team to see what transport package you should use depending on your system landscape. More than likely a Z custom package should be available for you

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question