Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

A4H: WSAEWOULDBLOCK: Resource temporarily unavailable

I have been trying to access A4H system (SAP NetWeaver Application Server ABAP & SAP Business Warehouse 7.4 SP8 on SAP HANA 1.0 SP8 [developer edition]) for many times. Every time I am able to logon to Windows  server - However, connection to SAP A4H instance via SAP GUI on the remote machine gives following error:

I have already tried suspending and Activating the instance. Also, tried terminating and recreating the instance.

I have been using A4H for many months without any issue. Facing this issue since past 2 weeks.

I am using AWS (us-east-1).

Not sure what's going on. Any quick help, suggestions - will be highly appreciated.

Update:

I am able to login to SAP server via PUTTY with 'root' userid. Didn't see anything unusual. GetProcessList says all GREEN.

Was able to execute 'startsap r3' successfully.

So it looks like SAP instance is running fine.

Something should be wrong with the connection between front end and backend via SAPGUI.

I am not able to ping the ip address of the SAP server external IP address - which is weird.

Assuming its to be windows firewall issue- I set it to OFF. Still no success with the connection.

Not what you were looking for? View more on this topic or Ask a question