Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

kernel 742 REL PL219 not available

Hi,

I've installed Persona 300 on my ECC system and we are currently on Kernel 742 REL PL 200 which is the minimum requirement for installing Persona. OS is Linux on X86 64 bit, Unicode and DB is Oracle 11.2.0.4.0.

We are facingĀ  several issues while using Persona application and Persona/SAP experts have suggested to go for Kernel PL 219 however the whole kernel package (EXE.SAR and EXEDB.SAR files) is not availble in Service market place only disp+work package is available.

It is always suggested by experts to go for the N-1 PL while upgrading kernel. Now only Disp+work PL 226 is available in SMP and I would like to go for PL 219 as after upgrading to PL 226, I'm getting this warning while logging in Persona WEBUI.

"The kernel doesn't match the mimes version. Further proceeding will result in unpredictable behavior. Installation is damaged"

Kindly post the path/ link or any other way by which I could get the PL 219 for disp+work for my system setup (details above)

Regards,

Mohit

Warning.JPG (20554 B)
Former Member
replied

Hi Mohit,

I wrote a blog about this issue.

Regards,

Cris

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question