Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Classification datasource in CTBW error - Extraction structure ZOXRD could not be generated

Hello,


I have added a new characteristics to a datasouce in CTBW. upon generation, I got error message " Extraction structure ZORD* could not be generated"

I had a look at the structure in RSA6 and the new characteristics doesn'

the structure has components but the new characteristic that I added is not present. I have tried to search data types from SE11 and cannot find similar components.

How do resolve this issue.

- Bhat

replied

Hi,

I am only adding a new Text characteristic. I have tested the new characteristic Text datasource with RSA3 and it worked as expected and have been able to load data to BW. I am unable to regenerate the transactional 1CL_OLIS00 Data source because of the  Error message "Extraction structure ZORD* could not be generated" .

Just wondering if the fields in the extract structure are generated automatically or needs to be manually created.  I am unable to create a new component because I have no clue how they were made. couldn't find them in Data type in SE11.

Updated

I found below SAP NOTE 1946309 - Error R8 044 during generation with transaction CTBW

Symptom

You want to use transaction CTBW to regenerate a DataSource that was originally developed on another system. The system issues the error message R8 044 during this process. You cannot generate the DataSource.

Other Terms R8044

Reason and Prerequisites

There is a program error.

- Bhat

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question