Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

DSO activation failing due to invalid character

Hi everyone,

Can someone please help me in figuring out how I can avoid DSO activation from failing? The activation fails with the following error message:

Value '5314crédit' (hex. '350033003100340063007200E900640069007400') of characteristic 0REF_KEY3 contains invalid characters

It even gives me the Data Package where the potentially incorrect value might be. I checked RSKC and it has "ALL_CAPITALS" in it. I read a post somewhere and added _AND_HEX to it but still the same problem. So I went and manually changed the record in the PSA (in QA) and tried it again. It failed again and this time on a different package. So it seems there are many such records that have this é symbol.

I don't want to take the shortcut of editing the PSA record as this problem might come again in the future. Can someone please tell me how I can put that symbol é in RSKC and not have this error?

Please give step by step instructions as I am not clear on how to add different symbols.

Thanks.

Former Member
Not what you were looking for? View more on this topic or Ask a question