Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Missing Dimension Hierarchy

Hi all

We have experienced a problem over the last couple of days where a dimension hierarchy has seemingly vanished from the BPC web front end.

The structure of our hierarchies is transported through our DEV / QA / PROD landscape and appears in QA in the BW backend as below:

However, in PROD it appears in the backend as below:

As you can see, PARENTH3 is missing from PROD.

We tried running UJA_REFRESH_DIM_CACHE and UJXO_CLEAN_DIM_CACHE but without success.


For a day, PARENTH3 could be seen in the BW backend but not the web front end.  I tried to 'Activate' the hierarchy from the backend but this resulted in the entire dimension being unusable (could not save) and stopped people logging into the system!  I edited the structure of the erroneous hierarchy and saved a small change which corrected the problem.  However, PARENTH3 was now gone from the back end as well as the front.

I am planning a transport of the dimension to replace the missing PARENTH3.


Has anyone seen anything like this happen before ?

Ian

Former Member
Not what you were looking for? View more on this topic or Ask a question