Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Enhancement Spot issue in SPAU

Hi Experts,
We are performing SPAU activity "With Modification Assistance". One enhancement spot got created by mistake . I mean i canceled it but system somehow took the changed enhancement spot and replaced it in the standard program.
I am not able to find any way to delete it. Kindly let me know how i can delete this enhancement spot and replace it with the Old one.
I am hereby attaching the screenshot of the error message i am getting while activating it.

Thanks and Regards,
Swarnadeepta

Tags:
replied

Hi ,
Thanks for the response.
It got resolved .
I actually had created new enhancement spot instead of accepting the existing one and So it did not get fully implemented and replaced the existing enhancement spot in the standard report while doing the SPAU.

Resolution Steps :
1) I kept a back up of the report .
2) Retrieved the previous version which was from SAP.
3) Then i inserted / replaced/deleted the required code comparing the back up and activated the program.
4) Now i executed SE20 and provided the newly created enhancement spot and checked syntax error. In the error description which is shown at bottom , there is one button correct error.
Clicked on that and it was corrected and i activated then.
5) Now We can delete the new enhancement spot in the same TCode SE20.

Regards,
Swarnadeepta.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question