Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP Gateway core components version compatibility

Hello Gateway/MCF Guru,

We are in the planning stage of installing SAP 1.2 SP5 on ECC 6.0 EHP7 NW 7.40 and CRM 7.0 EHP3. Since both system has different version of NW stack, the gateway core components and backend requirement are also different. Based on the version and the scenario below, does that work? or we have to upgrade CRM to be compatible? Or does not matter what NW version we are running on?

Here is what we have:

1) Gateway server

IW_FND and GW_CORE 200 SP11

2) ECC 6.0 EHP7 NW 7.40 (SAP_GWFND)

3) CRM 7.0 EHP3 NW 7.0 (IW_BEP)

Thanks

Former Member
replied

Hi David, it would be better to have same stack on ERP and CRM but I think your scenario will also work. To get same features on both side, here is a compatibility matrix between different SPs of IW_BEP and SAP_GWFND (note 1942072)

https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/sno/ui_entry/entry.htm?param=69765F6D6F64653D3030312669765F7361…

Best Regards, Yevgen

PS. MCF experts reside mainly in SAP Utilities area

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question