Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error Publishing Lumira1.27 Doc to Lumira Server 1.28. VIWebUserSessionManager

Hi All, Need help here on publishing a Story to Lumira server, After the “Publish to Lumira “ is pressed, there is an error

Session cannot be open for user USERA on http://SING.AP.ABC.com:80/BOE/BI. Check Preference|Network Settings.

Already turn on the logs and checked available forums. But still dont find answers. Already read the Setup documents and ensured my network settings are correct to my knowledge as indicated in manuals.

Note :  All the clients and servers are new. Only basic installation has been done. In the server environment, there is no connectivity to any of the datasource setup yet.

  • Server Environment contains
    • BIP 4.1 SP4.0 environment.
    • SAP Lumira Server for BI Platform 1.28.3 on top of the BI Platform
    • HANA not used.
    • Database is CMS is Oracle


CMC Configuration Setting


Other Testing done :

Direct connection from Client to Launch pad and CMC are successful using enterprise log in.

I think it is the VIWebserSession that cannot be created.  Other related documents that seems to be related are on HANA which we are not using. Has anyone encountered the same and has similar environment like mine?

Error message :

2015/10/15 09:16:50.917000|<<|S| | 6348|  41| |||||||||||||||[com.sap.hilo.platform.viweb.internal.VIWebPlatform]Looking for an existing session...

2015/10/15 09:16:50.918000|<<|S| | 6348|  41| |||||||||||||||[com.sap.hilo.platform.viweb.internal.VIWebPlatform]Opening new session

2015/10/15 09:16:50.918000|==|S| | 6348|  41| |||||||||||||||[com.sap.hilo.platform.viweb.internal.VIWebUserSessionManager]Opening VIWeb session

2015/10/15 09:16:50.918000|<<|S| | 6348|  41| |||||||||||||||[com.sap.hilo.platform.viweb.internal.VIWebUserSessionManager]Log on to http:// SING.IN.ABC.com:80/BOE/BI as USERA

2015/10/15 09:16:51.372000|<<|S| | 6348|  41| |||||||||||||||[com.sap.hilo.platform.viweb.internal.VIWebCMSQueryHelper]logon(USERA):  http://SING.IN.ABC.COM:80/BOE/BI/v2/session/logon

2015/10/15 09:16:51.541000|>>|S| | 6348|  41| |||||||||||||||[com.sap.hilo.platform.viweb.internal.VIWebUserSessionManager]Session cannot be opened for user USERA on http://SING.IN.ABC.COM:80/BOE/BI. Check Preferences | Network settings., reason is: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd"><html><head>    <meta http-equiv=Content-Type content="text/html; charset=utf-8">    <title>Missing Page</title>    <style type="text/css">        body {            font:               11px/1.272 Tahoma, Arial, Helvetica, Clean, Sans-Serif; *font-size:         68.75%; /* for IE */            *font:              x-small; /* for IE in quirks mode */            text-decoration:    none;            background-color:   #FFFFFF;            margin-top:         20px;                        margin-left:        40px;                        margin-right:       20px;                    }                hr {            color:              #BEBED1;            background-color:   #BEBED1;            height:             1px;                    }                a {                    color: #006699;            text-decoration:    none; }                a:hover {            text-decoration:    underline;        }                .header {            font-weight: bold;        } </style></head><body>    <p class="header">404 Missing Page</p>    <HR>    <p>The page you requested is not available on this web server for one of the following reasons:</p>    <ul>        <li>The address you typed may be inaccurate. For example, a character was missing. To correct this issue, double-check the address and make sure that it is spelled correctly.</li>        <li>If you clicked on a link or button, the web application that generates this link may be experiencing a temporary problem. Close and restart your browser and try the link again at a later time.</li> </ul>    <p>After verifying that the error is not the result of a bad address or web application problem, perhaps the page you tried to access may no long exist or can not be generated. Report this problem to the webmaster or the administrator.</p>    <p>If you are the webmaster or the administrator of this web server, refer to the <a href="http://errorguide.businessobjects.com//default.asp?major=12&minor=0&language=en_US&errcode=http404">SAP BusinessObjects FAQ page regarding HTTP errors</a> for more suggestions.</p>    <HR>    <p>If the problem still persists, please:</p>    <ul>        <li>Search the <a href="http://www.sdn.sap.com/irj/scn/advancedsearch?query=boj" >SAP BusinessObjects Knowledge Base Articles</a> for similar cases.</li> <li>Contact with <a href="http://www.sdn.sap.com/irj/scn/contact">SAP BusinessObjects Customer Support</a>.</li> </ul></body></ht

Tags:
Former Member
replied

There is only one way to save the document to BI Platform w.r.t SAP Lumira, server for BI Platform that you are using.

"Publish to .." option is the legacy and is expected to be removed soon.

You see the warning because - When you publish from a older lumira desktop to a newer version of server, your documents format is expected to change while saving. You would be able to view the document in BI platform, however you would not be able to open the document in lumira desktop from BI platform.

Hence, its recommended to have the same version of both Lumira desktop and BI Platform.

Regards,

Ashutosh

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question