Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

which version of MS Office is required for Analysis for office 2.1?

Hi all,


which version of MS Office is required for Analysis for office 2.1?
In the administrator guide it is only mentioned that MS Office 2010 or 2013 is needed.
When i try to install Analysis for office 2.1 an error message appears that MS Office 2010 or 2013 (64 bit) couldn`t be found.

We have 32 bit Version of MS Office 2010.
Do we really need 64 bit Version?


thanks and best regards
Christian

replied

Christian - there is a 32 bit version and a 64 bit version for Analysis Office

You use the version that your Microsoft Office has

For example, I am on a 64 bit operating system, but I have 32 bit MS Office, so I use Analysis Office 32 bit

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question