Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

R3trans -d unable successful after the systemcopy (rman/backup restore)

Hello All,

I make a copy of system A to the system B using a backup of RMAN, DB is mounted and open.

But when am trying the StartSAP  Ups!!!! SAP dont start.

Please suggest me to resolve the issue

The log of the R3Trans say:

2EETW169 no connect possible: "DBMS = ORACLE                           --- dbs_ora_tnsname = 'PRD'"

R3trans finished (0012).

R3trans -d

This is R3trans version 6.24 (release 720 - 16.05.14 - 20:14:06).

unicode enabled version

2EETW169 no connect possible: "DBMS = ORACLE                           --- dbs_ora_tnsname = 'PRD'"

R3trans finished (0012).

bash-3.2$

trans.log

4 ETW000                                                                                                  36  0.540846

4 ETW000  [     dev trc,00000]  charset='', chset='UTF8', UNI_ASC=FALSE/FALSE                             27  0.540873

4 ETW000  [     dev trc,00000]  Logon as OPS$-user to get SAPPRD's password                               18  0.540891

4 ETW000  [     dev trc,00000]  Connecting as /@PRD on connection 0 (nls_hdl 0) ... (dbsl 720 280110)

4 ETW000                                                                                                  25  0.540916

4 ETW000  [     dev trc,00000]  Nls CharacterSet                 NationalCharSet              Env        Err        ErrBt

4 ETW000                                                                                                  27  0.540943

4 ETW000  [     dev trc,00000]    0 UTF8                                                      11110fbc0 11113f578 111140838

4 ETW000                                                                                                  27  0.540970

4 ETW000  [     dev trc,00000]     OCIHandleAlloc(OCI_HTYPE_SVCCTX, con=0, svchp=111142890)               40  0.541010

4 ETW000  [     dev trc,00000]  Allocating server context handle                                          16  0.541026

4 ETW000  [     dev trc,00000]  Attaching to database server PRD (con=0, svchp=111142890, srvhp=111143de0)

4 ETW000                                                                                                  67  0.541093

4 ETW000  [     dev trc,00000]  Assigning server context 111143de0 to service context 111142890       150018  0.691111

4 ETW000  [     dev trc,00000]     OCIHandleAlloc(OCI_HTYPE_SESSION, con=0, usrhp=1111ab020)            2020  0.693131

4 ETW000  [     dev trc,00000]  Starting user session: OCISessionBegin(con=0, usr='/',svc=111142890, srv=111143de0, usr=1111ab020)

4 ETW000                                                                                                  38  0.693169

4 ETW000  [     dev trc,00000]     OCISessionBegin(OCI_DEFAULT) failed with -1=OCI_ERROR               32373  0.725542

4 ETW000  [     dev trc,00000]     OCISessionBegin(OCI_DEFAULT) failed with SQL error 1034:               94  0.725636

4 ETW000  [     dev trc,00000]     ORA-01034: ORACLE not available                                        22  0.725658

4 ETW000                        ORA-27101: shared memory realm does not exist

4 ETW000                        IBM AIX RISC System/6000 Error: 2: No such f

4 ETW000  [     dev trc,00000]     ile or directory

4 ETW000                                                                                                  35  0.725693

4 ETW000  [     dev trc,00000]  server_detach(con=0,stale=1,srvhp=111143de0)                              17  0.725710

4 ETW000  [     dev trc,00000]  Detaching from DB Server (con=0,svchp=111142890,srvhp=111143de0)          18  0.725728

4 ETW000  [     dev trc,00000]  Deallocating server context handle 111143de0 from con=0                 5889  0.731617

4 ETW000  [dbsloci.c   ,00000]  *** ERROR => CONNECT failed with sql error '1034'                         58  0.731675

4 ETW000  [     dev trc,00000]     set_ocica() -> SQL error code 1034                                     19  0.731694

4 ETW000  [     dev trc,00000]  -->oci_get_errmsg (con=0, rc=1034)                                        17  0.731711

4 ETW000  [     dev trc,00000]     OCIErrorGet -> SQL error code: 1034                                    62  0.731773

4 ETW000  [     dev trc,00000]     ORA-01034: ORACLE not available                                        21  0.731794

4 ETW000                        ORA-27101: shared memory realm does not exist

4 ETW000                        IBM AIX RISC System/6000 Error: 2: No such f

4 ETW000  [     dev trc,00000]     ile or directory

4 ETW000                                                                                                  35  0.731829

4 ETW000  [     dev trc,00000]  SAPUSER or connect error 99=DBSL_ERR_DB, oerr=1034.                       18  0.731847

4 ETW000  [     dev trc,00000]     DbSlConnect(con=-1) -> orc=0, 99=DBSL_ERR_DB                           18  0.731865

4 ETW000  [    dblink  ,00000]  ***LOG BY2=>sql error 1034   performing CON                               56  0.731921

4 ETW000  [    dblink  ,00000]  ***LOG BY0=>ORA-01034: ORACLE not available                               23  0.731944

4 ETW000                        ORA-27101: shared memory realm does not exist

4 ETW000                        IBM AIX RISC System/6000 Error: 2: No such file or directory

2EETW169 no connect possible: "DBMS = ORACLE                           --- dbs_ora_tnsname = 'PRD'"

trans.log: END

Thanks,

Santu

Not what you were looking for? View more on this topic or Ask a question