Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Not able to delete Service line from PO

Dear Expert,

I tried to search solution for this issue on SDN but wont found any idea.

My issue is, I have service PO with A/C assignment P. I created PO & saved in ME21N. Then with ME22N I am trying to delete the service line. System deletes the line & allow to save the document. But again if open this PO then system shows that line again without WBS element. No deletion flag is set again that line. Due to this I am not able to delete the line in service PO.

I am wondering why it is happening. If any one gone through this issue then please give your observation to help me out.

Thanks & Regards

Subhash P

replied

Hi Subhash,

I also faced this error, to reduce this i implemented the SAP Note 2143651, please try its just because you have updated your system.

please check & confirm if your problem get solved!

regards

Ankur Chauhan

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question