Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP GUI fails with "wsaeconnrefused: connection refused"

Hi,

SAP GUI failed to connect with Application server(Windows 2012  Netweaver 7.0 EHP2 with MAXDB) and fails with the following error. ...

******

---------------------------

SAP GUI for Windows 730

---------------------------

partner '192.168.10.63:sapdp00' not reached

WSAECONNREFUSED: Connection refused

******

1) SAP MMC GUI ->disp+work.EXE service stopped. I have tried restarting the SAP System, but still this service goes to stop state.

2) When I've tried to connect with using "R3trans" it fails...

C:\usr\sap\WCS\DVEBMGS00\exe>R3trans.exe -d

This is R3trans.exe version 6.19 (release 720 - 06.04.10 - 16:31:00 with UA1430

1 / prepared for CSN 1287305).

unicode enabled version

2EETW169 no connect possible: "connect failed with DBLI_RC_LOAD_LIB_FAILED."

R3trans.exe finished (0012).

C:\usr\sap\WCS\DVEBMGS00\exe>

3) Also, MAXDB:SYSID service is not starting.

It seems there is issue in starting the database.

Can you please share your suggestions. I'm stuck with this issue.

Thanks,

Mahesh

Former Member
Not what you were looking for? View more on this topic or Ask a question