Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP instancve DVEBMGS01 not starting

Hi,

We had power failure yesterday. Due to this our DB file was corrupt and

was restored. DB is now up and R3trans -d gives output 000 as required.

But in MMC when i try to start the systemonly ASCS instance

starts.

DVEBMGS01 instance remains grey and does not start at all.

There is no relevant log in sapstartsrv.

I have even tried copying correct kernel from our QA server still it

has not worked and the DVEBMGS01 remains grey showing no items to view.

Details: OS : windows 2012 R2

DB : MS SQL Server 2012 R2.
Kernel 742

Any expert inputs?

Tags:
replied

Hello,

It looks like your profiles are incorrect.

The Start_Program_X parameters would be missing.

Try verifying the profiles to confirm that.

The section 1.3 of the WIKI page below could be of assistance.

SAP Startup Troubleshooting Guide for Netweaver Application Server - Application Server Infrastructure - SCN Wiki

Regards,

IsaĆ­as

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question