Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrading from 8.81 PL 09 to 9.1 PL 08 SAP B1

Hi there

When try to run the upgrade wizard I got a message " runtime error r6025 pure virtual function" as it comes disappeared. Then allow to go to the next screen to enter B1SiteUser an got a second message: "couldnt connect to license server, enter valid password" I doubted I was not entering the right password, so went to the control center and it opened. The database I am trying to upgrade is there, so I am thinking if maybe the current patch and the one I choose to upgrade are not synchronize.


Any suggestions?


Your assistance is much appreciate


Regards

Former Member
Not what you were looking for? View more on this topic or Ask a question