Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

the current node version in not compatible Hybrid Application Toolkit 1.8.2 ?

Hello All,

I am trying to install SAP_HAT_local setup on my windows 8 also install node-v4.0.0-x64 but when I run the setup.cmd from HAT it gives error

Even I tried with different node js versions but still it gives similar error.

Please let me know if anyone having solution.

Thanks & Regards

Prajakta

Tags:
replied

check what Node js version you have already installed?

go to CMD> type node -v

It works for me with 0.10.40

You can download it from http://nodejs.org/dist/v0.10.40/ .

Regards,

JK

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question