Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Crystal Reports for Enterprise: BEx Queries Do Not Show

Hi Fellow SAP BI Colleagues:

I am running into a strange issue where I cannot see any BEx queries --- specifically I cannot see the configured OLAP connection --- using Crystal Reports for Enterprise, even though I have no problem seeing the same OLAP connection using SAP BusinessObjects Analysis for OLAP.

My initial hunch was that the BEx queries were not configured to allow External Access, but they are, and further, another user has no problem seeing the connection and BEx queries using Crystal Reports for Enterprise. She further has successfully tried on my workstation and I have confirmed the issue using my account on her workstation. Further, using BEx Analyzer, I have no problem accessing and running those queries.

We are running BW 7.3 and SAP BI 4.1 SP2.

Any thoughts as to what we are missing?

Thanks in advance for your response!

Tags:
Former Member
Former Member replied

Update: Issue Resolved. It appears there is a specific permission that grants access to the OLAP connection which apparently is not required when using BusinessObjects Analysis, but is when using Crystal Reports for Enterprise. The BI Admin is still chasing that permission down, but adding me to a group with wider permissions resolved the issue. Still would like to know which permission it is and whether there are other stipulations that anyone knows of.

Thanks

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question