Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Design Studio CSS Loading issue (Style Information missing error)

Hi All,

We are having following issue with Design Studio 1.5, we are getting the below screen randomly while using the Dashboard on the BI Platform. The browser is not able to render the dashboard, but just simply displays the below error in the entire page of IE.

This XML file does not appear to have any style information associated with it. The document tree is shown below.

<snippet_collection><snippet id="sapbi_snippet___JAVASCRIPTHEADER" type="JAVASCRIPT">sapbi_page.m_requestIdValue = "2";

  </snippet><snippet id="sapbi_snippet___JAVASCRIPTBODY" type="HTML"><div id="sapbi_snippet___JAVASCRIPTBODY"></div></snippet><snippet id="sapbi_snippet_TEMPLATE_PARAMETERS" type="HTML"/><snippet id="sapbi_snippet_APPLICATION_PROPERTIES" type="HTML"/><snippet id="sapbi_snippet_ROOT" type="JSON">{"component":{"id":"ROOT","type":"ABSOLUTE_LAYOUT_COMPONENT","content":{"control":{"type":"absolutelayout","id":"ROOT_absolutelayout","loadingIndicatorDelay":1000,"content":[{"component":{"id":"MAIN_BG","type":"TEXT_COMPONENT","width":"auto","height":"auto","leftmargin":"9","rightmargin":"10","topmargin":"5","bottommargin":"5","cssclass":"","showLoadingState":false,"content":{"control":{"type":"textfield","id":"MAIN_BG_tf1","tooltip":"","style":"HEADING3","cssStyle":"\x2f\x2a\x20Gradient\x20\x2a\x2f\x0d\x0abackground\x3a\x20\x23d8dce9\x3b\x20\x2f\x2a\x20Old\x20br


and it just displays the HTML code (i have just pasted partial html code above). Is anyone else having this issue? Appreciate any help on this. Searched the forum couldn't find anything on this.


Regards,


Nithin

Former Member
Not what you were looking for? View more on this topic or Ask a question