Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error while using SUM

Hi Experts,


Sorry if i posted in the wrong section.


While doing system update for FIORI through SUM . I had stuck with error below.

Error: The system description in the provided stack.xml does not match your system. In the stack, the described release 731 is different from release 702, which is detected in your system. Generate a new stack.xml that matches your system.

But when i checked in through system login System > Status> is  SAP_BASIS 7310007


when I am trying to find the solution i found that my JSPM needs to be update.

But when i am looking for how to update jspm. I found that it is Obsolete by SAP and it is included in SUM now .

So I am very confused what shall i do now. I have few question please help.

1 Whether i need to update JSPM from 7.02.13.1 to 7.31.XX .

2. If i need to update JSPM is it correct to update through \USR\SAP\XXX\DVEBMGS00\j2ee\JSPM\go.bat

if so then please tell where can i download JSPM update files and what are their extension. that i can put into my ESP/IN  folder.


Thanks & Regards

Former Member
Former Member replied

Yes Suraj i did the same and reached.

Downloaded .SCA file from  download center.

By following the path

Support Packages and Patches > SAP NETWEAVER > SAP NETWEAVER 7.3 > Entry by Component > Application Server Java

JAVA SP MANAGER 7.30

and  then put that file in EPS/IN folder and the select Business packages in JSPM tool.


Thanks & Regards

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question