Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

MaxDB Database Studio is not launching

Hi,

I had an old version of MaxDB Studio 7_9_08_01 which was running very well.

Since a couple of days, the studio desn't want to launch anymore. I can see the process coming up in Task Manager and it dissapears.

I have also tried using a newser version MaxDB Studio 7_9_08_32, but no change.

I have see some XServer in the services which is related to MaxDB, does it needs to be running?

Thanks for your help.

replied

Hi Calin,

If now java is 1.8 and the bin directory is in the path , then it is likely not a java problem.

There are some configuration files stored in the C:\users\myUserxxx\sdb\DatabaseStudio\.configuration

directory and from the error message it looks like something can not be found.

Please rename the whole DatabaseStudio directory to DatabaseStudio_rem, so that

database studio does not find it on startup. In this case it will create the directory again on startup.

Do you get the same error message after renaming the directory?

Cheers, P├ęter

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question