Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

upgrade 1.25 to 1.28:not able to open lums doc

Hello everybody

I have upgraded today from 1.25.1 to 1.28.2 in a 64bits machine, but i can't display an old lums documents

When a double-click on the document, the vizualise page don'tdisplayed. And if i go to view Prepare page, the page load and don't display anything

I have the same problem with the samples proposed by SAP

Please someone have an idea?

Thanks in advance

Former Member
Former Member replied

Hello Ludek ,

Thank's a lot!

I resolved my problemĀ  buy using explains of this old thread

But I didn't changed the config file saplumira.ini. I dropped only the folder .sapvi (c:\users\Myuser) attached to my profil user and it's worked, when a opened lumira aigain

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question