Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Explorer: Maximum Character Output Size on Indexing

A follow up on this post:

BI 4.1 infospace migration error

Hi everybody,

I was just struggeling with an error with the Explorer Indexing server which gave me "Maximum character output size limit reached. Contact your BusinessObjects administrator. (Error: ERR_WIS_30272)"

As per thread above I was able to fix the problem by increasing the "Binary Stream Maximum Size (MB)" of the WebiProcessingServer.

In the past my understanding of this parameter was that this is limiting the output file size of character files (i.e. csv or txt) for the user. Now I'm learning that this is applying to internal processes as well.

We have kept this parameter quite low, as we don't want users to be able to export a big amount of data to their local PCs for data security reasons.

Is there any way to limit the output file size for users at another place instead?

Thanks for any good hint.

Best Regards - Johannes

Error Messages:


|59B3B574D53E4B9382E54548622A3D6C3|2015 08 25 09:26:49.752|+0200| |Error|  | | |explorerIndexing_dwhbip.ExplorerIndexingServer_6487|11952| 305|ExecutorWorkerThread| ||||||||||||||||||||||Unable to load the exploration space data.

com.businessobjects.datadiscovery.dataproviderapi.DataSourceProviderException: The execution of the specified analysis query failed.

Caused by: com.businessobjects.sdk.core.server.CommunicationException$UnexpectedServerException: Maximum character output size limit reached. Contact your BusinessObjects administrator. (Error: ERR_WIS_30272)

Former Member
Former Member replied

Hi Johannes,

Unfortunately there is no other setting as for unv universe we still leverage webi processing server for explorer information spaces indexing.


Pranay S

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question