Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to upgrade Agentry Editor plugin to Agentry_70.9.0_EditorPlugin_x86_64

Hi Team,

We are trying to connect the SAP CRM Service Manager 4.2 to SMP 3.0 but are facing errors in doing so.

Hence, we  upgraded SMP server (to SP08 PL01) and (SDK to SP09 PL03) and now need to upgrade the corresponding agentry editor plugin to Agentry_70.9.0_EditorPlugin_x86_64 too post upgrading SMP server (to SP08 PL01) and sdk to (SP09 PL03).

eClipse version:- eClipse 4.2.2

The first error we encountered got resolved once we followed the step mentioned in the below article:-

Agentry Plugins Showing error while installation in eclipse

But, now we are stuck with another I/O error (refer screenshot and below description) which is as follows :-
"An error occurred while installing the items

session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=[R]com.syclo.agentry.editor.native 7.0.0.537 --> [R]com.syclo.agentry.editor.native 70.9.0.6, action=org.eclipse.equinox.internal.p2.touchpoint.natives.actions.CopyAction).

I/O Error while copying xxxxxxxxxx\eclipse\plugins\com.syclo.agentry.editor.native_70.9.0.6\bin\AgentryEditorDLL.dll - see details.

Error while copying:xxxxxxxxxxxxxxx\eclipse\plugins\com.syclo.agentry.editor.native_70.9.0.6\bin\AgentryEditorDLL.dll".

Please advice.

Regards,
Aaron D'Cunha

Message was edited by: Aaron D'Cunha

Capture.JPG (59308 B)
Tags:
Not what you were looking for? View more on this topic or Ask a question