Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP PCo15 SP05 fails to install

Hi experts,

Has anyone installed the latest version of PCo yet?

I just tried upgrading from PCo 15 SP03 to the recently released SP05 but got the following error:

Which was strange as all my agent instances were stopped and the management console was closed. I tried uninstalling SP03 but still got he same error !

I then reinstalled SP03 - no error message, then tried SP04 Patch 4 (the latest version before SP05) and it installed without error over the top of SP03, and finally I tried SP05 again and got the same error.

Is there a bug in the installer? Or is there something I'm missing or need to check?


Thanks in advance

Kevin

Tags:
Former Member
Former Member replied

It does sound like a bug then

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question